Spaces:
Running
Running
Updated Dockerfile.
Browse files- Dockerfile +1 -1
Dockerfile
CHANGED
@@ -3,11 +3,11 @@ FROM python:3.10
|
|
3 |
|
4 |
# Set the working directory in the container
|
5 |
WORKDIR /app
|
|
|
6 |
|
7 |
# Copy all files from the current directory to the working directory in the container
|
8 |
COPY config.yml poetry.lock pyproject.toml /app/
|
9 |
|
10 |
-
RUN pip install --no-cache-dir -U poetry
|
11 |
RUN poetry config virtualenvs.create false
|
12 |
RUN poetry install --with=dev
|
13 |
|
|
|
3 |
|
4 |
# Set the working directory in the container
|
5 |
WORKDIR /app
|
6 |
+
RUN pip install --no-cache-dir -U poetry
|
7 |
|
8 |
# Copy all files from the current directory to the working directory in the container
|
9 |
COPY config.yml poetry.lock pyproject.toml /app/
|
10 |
|
|
|
11 |
RUN poetry config virtualenvs.create false
|
12 |
RUN poetry install --with=dev
|
13 |
|